Artykuł

No account settings were returned from the Autodiscover response – Microsoft Exchange 2016

Recently one of our users reported that after name change she can't login to Outlook anymore. She can only work on Outlook Web Access (OWA) but other than that she's stuck.

Short problem description

Quick test with Microsoft Remote Connectivity Analyzer indeed were showing there is a problem, and she was the only user reporting this problem it couldn't be related to global setup. 

Autodiscover settings for Outlook connectivity are being validated.
The Microsoft Connectivity Analyzer wasn't able to validate Outlook Autodiscover settings.

Additional Details

No account settings were returned from the Autodiscover response.
Elapsed Time: 0 ms.

Solution

Additional verification by manual visit on the autodiscover URL confirmed the problem. While there are multiple scenarios that could be at fault here quick verification of users Mailbox Features shows why there is an error when using Outlook! Can you see it?

That's right… someone disabled MAPI on user's mailbox (along with other options). Enabling it back and saving resolve the issue for the user but I wanted to be sure there are no more cases of users that will soon start asking questions…you can quickly verify this using following PowerShell command

Get-CASMailbox -ResultSize Unlimited | Where { $_.MapiEnabled -eq $false }

Tags: , , , , ,

This is a unique website which will require a more modern browser to work! Please upgrade today!